<!DOCTYPE html>
<html lang="en-us" id="ngin1672">
<head>
<!--[if lte IE 9]>
    <meta http-equiv="refresh" content="0; url=/unsupported_browser" />
    <script type="text/javascript">
        window.top.location = '/unsupported_browser';
    </script>
<![endif]-->
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"7b8dc0b815","applicationID":"16731","transactionName":"IQkMERZcXApQQRZeBBUVPQQWR1kFWVYWQwkNEQ==","queueTime":0,"applicationTime":24,"agent":""}</script>
<script>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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1" />
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="BBA2QTfFM2zD4t0eUIR9CghB1uGLJ+vO//hos7ekUFe7HJWBu9CJbWG27P3rDTFI+DVwUbZzE1Rje9WIzqKEZg==" />
<meta name="trace-id" content="69ac9796-1b60-4ed6-90ad-6be8fcb3e59d" />
  <title>Class 1A singles title 'one of the classics in state history'</title>

  <!-- Custom | application -->

  <!-- Icons v4 -->
<link rel="shortcut icon" href="https://assets.ngin.com/site_files/1672/favicon.ico" />


  <link href="https://cdn1.sportngin.com/attachments/touch_icon_graphic/9420/0325/touch-icon_size_120.png" rel="apple-touch-icon" />
  <link href="https://cdn1.sportngin.com/attachments/touch_icon_graphic/9420/0325/touch-icon_size_152.png" rel="apple-touch-icon" sizes="152x152" />
  <link href="https://cdn1.sportngin.com/attachments/touch_icon_graphic/9420/0325/touch-icon_size_167.png" rel="apple-touch-icon" sizes="167x167" />
  <link href="https://cdn2.sportngin.com/attachments/touch_icon_graphic/9420/0325/touch-icon_size_180.png" rel="apple-touch-icon" sizes="180x180" />
  <link href="https://cdn4.sportngin.com/attachments/touch_icon_graphic/9420/0325/touch-icon_size_192.png" rel="icon" sizes="192x192" />
  <link href="https://cdn4.sportngin.com/attachments/touch_icon_graphic/9420/0325/touch-icon_size_128.png" rel="icon" sizes="128x128" />



  <link href="https://cdn1.sportngin.com/attachments/favicon_graphic/9420/0336/favicon_size_16.png" rel="icon" type="image/png" sizes="16x16">
  <link href="https://cdn1.sportngin.com/attachments/favicon_graphic/9420/0336/favicon_size_32.png" rel="icon" type="image/png" sizes="32x32">
  <link href="https://cdn4.sportngin.com/attachments/favicon_graphic/9420/0336/favicon_size_96.png" rel="icon" type="image/png" sizes="96x96">



  <meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@StribSports" />
<meta name="twitter:creator" content="@StribSports" />
<meta property="og:description" content="The official home of Minnesota high school tennis." />
<meta name="description" content="Follow the MN Tennis Hub for complete Star Tribune coverage of high school tennis."/>

  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/1672/custom/page_elements.css?1623939578" />
  
    <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/1672/custom/sports.css?1623939578" />
  
  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/1672/custom/default.css?1623939578" />
  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/jquery_treeTable.css?1623939578" />
  <link rel="stylesheet" media="screen" href="/stylesheets/sn/shared_components.css?1623939578" />
  <link rel="stylesheet" media="screen" href="//s3.amazonaws.com/sportngin-snap-production/ui_themes/ngin/latest/ngin-bar.css?20190108" />

  
  <!--[if IE 9]>
  <script type="text/javascript" charset="utf-8">var IE = "9";</script>
  <link rel="stylesheet" media="screen" href="/stylesheets/ie9/default_ie9.css?1623939578" />
<![endif]-->

<!--[if IE 8]>
  <script type="text/javascript" charset="utf-8">var IE = "8";</script>
<![endif]-->

<!--[if IE 7]>
  <script type="text/javascript" charset="utf-8">var IE = "7";</script>
<![endif]-->

<!--[if IE 6]>
  <script type="text/javascript" charset="utf-8">var IE = "6";</script>
<![endif]-->

<!--[if lte IE 6]>
  <script type="text/javascript" charset="utf-8">var IE = "6";</script>
<![endif]-->

<!--[if !IE]><!--><script type="text/javascript" charset="utf-8">var IE = null;</script><!-- <![endif]-->


  
      
      <script src="/javascripts/semparticle.js?1624378150"></script>
    
    <script>
//<![CDATA[
window.dataLayer.push({ intercom: { renderIntercom: false } })
//]]>
</script>
    <script>
//<![CDATA[
window.SeMParticle.init({ currentEnv: 'production', platProp: 'ngin', platformSubSec: 'cms', orgId: 1660 })
//]]>
</script>

<!-- Needs to be as high in the <head> of the page as possible -->

<!-- Google Tag Manager Data Layer -->
<script>

  window.addEventListener('message', function(event){
    if(event.data === 'utd:ready') {

      var displayAds = (true || true);

      var platformDL = {'siteId': '1672', 'siteName': 'MN Tennis Hub | High School Tennis News',
                        'siteShortName': 'MN Tennis Hub', 'sportType': 'tennis',
                        'addrState': 'MN', 'displayAds': displayAds,
                        'inEditMode': false,
                        'propertySubSection': 'cms', 'property': 'Ngin'};

      var quantcastDL = {'quantcastID': ''};

      var elevioAdditionalGroups = ["ngin_super_reg:0", "Ngin:cms"];

      window.SeMParticle.mergeToDL('platform', platformDL);
      window.SeMParticle.mergeToDL('quantcast', quantcastDL);
      window.SeMParticle.mergeToDL('elevioAddlGroups', elevioAdditionalGroups);

        window.SeMParticle.mergeToDL('apigatewayDomain', 'https://www.mntennishub.com/apigateway')

        window.SeMParticle.mergeToDL('ga_site_config', {
          'id': 'UA-179757955-6',
          'domains': ["www.mntennishub.com","mntennishub.sportngin.com"]
        });
    }
  })

</script>
<!-- End Google Tag Manager Data Layer -->

<script>
function inIframe() {
  try {
    return window.self !== window.top;
  } catch (e) {
    return true;
  }
}
</script>

<!-- Google Tag Manager for NGIN -->
<script>
if(!inIframe()) {
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TMK6MGB');
}
</script>
<!-- End Google Tag Manager for NGIN-->

<!-- Google Tag Manager for SE Global -->
<script>
if(!inIframe()) {
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-KGG8ZWR');
}
</script>
<!-- End Google Tag Manager for SE Global -->


	<link rel="stylesheet" media="print" href="/stylesheets/print/website_print_v4.css?1623939578" />


<script type='text/javascript' src='/javascripts/jquery/jquery-1.7.1.min.js'></script>
<script type='text/javascript'>
  var $j = jQuery.noConflict();
</script>



<link href="//assets.ngin.com/site_files/268/_site/css/268_style.min.css" type="text/css" rel="stylesheet" media="screen" />
<script src="//assets.ngin.com/site_files/268/_site/js/268_script.min.js "></script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6GwLjFYLCPGnq"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6GwLjFYLCPGnq.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Start Top Google Tag -->
<script type="text/javascript">
var hostDomain = 'www.startribune.com';
</script>
<script type="text/javascript">
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '" async></scr' + 'ipt>');
})();
</script>

<!-- SiteCatalyst code version: H.20.3.
Copyright 1996-2009 Adobe, Inc. All Rights Reserved More info available at http://www.omniture.com -->

<script type="text/javascript" src="https://www.startribune.com/analytics-assets/sitecatalyst/AppMeasurement.js"></script>

<script type="text/javascript" src="https://www.startribune.com/analytics-assets/sitecatalyst/StarTribunePageConfiguration.js"></script>

<script language="JavaScript" type="text/javascript">
if('undefined' != typeof stribUser){
	s.prop16 = stribUser;
}else{
	s.prop16 = "Not Logged In";
}

if('undefined' != typeof eEditionUser){
	s.prop19 = eEditionUser;
}else{
	s.prop19 = "Not Logged In";
}
s.linkInternalFilters   = "javascript:mntennishub,mntennishub.com";
/* Conversion Variables */
s.campaign="";
s.state="";
s.zip="";
s.events="";
s.products="";
s.purchaseID="";
s.eVar1="";
s.eVar2="";
s.eVar3="";
s.eVar4="";
s.eVar5="";


	<!-- Shell for SiteCatalyst code version: F.1/G5 Copyright 2002 Omniture, Inc. -->

s.prop3 = "section front";
s.prop4 = "TST Media";
s.pageName = "MNTennisHub:" + document.title;
s.prop2 = "HTML";
s.server = "High School Hubs";
s.channel = "sports";
s.prop7 = "High Schools";
s.prop24="Tennis Hub";
		/* ============== Start Subscription tracking =======================*/
if (readCookie("usersubs")) {
    s.prop37 = readCookie("usersubs");
}
/* ============== End Subscription tracking =======================*/
	</script>
<script language="JavaScript" type="text/javascript">
		var s_code=s.t();
		if(s_code){
			document.write(s_code);
		}
</script>
<script language="JavaScript" type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script><noscript><a href="http://www.omniture.com" title="Web Analytics"><img src="https://nandomedia.112.2o7.net/b/ss/nmminneapolis/1/H.20.3--NS/0?pageName=MNHockeyHub:%20Boys&server=High%20School%20Hubs&channel=sports&c1=https://www.startribune.com/mnhockeyhub&c2=HTML&c3=section%20front&c4=TST%20Media&c5=noscript&c6=&c7=Prep%20Sports"
height="1" width="1" border="0" alt="" /></a></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.20.3. -->

<!-- START COMSCORE DIRECT TAG -->
<!-- Begin comScore Tag --><script>var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "8428425" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=8428425&cv=2.0&cj=1" /></noscript><!-- End comScore Tag -->

<!-- END COMSCORE DIRECT TAG -->





<script src="/javascripts/base_packaged.js?1624378150"></script>
<script src="/javascripts/angular_packaged.js?1624378150"></script>



<script>
//<![CDATA[
              googletag.cmd.push(function() {
             pubads = googletag.pubads();
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["adel_670236_ad"] = googletag.defineSlot("/7932/website/web_sports/web_sports_preps/WEB_Sports_Preps_Tennis/news-article/news", [[300, 250], [234, 60], [125, 125], [180, 150], [250, 250], [120, 600], [160, 600]], "adel_670236_ad")
        .addService(googletag.pubads()).setTargeting("pos", "1").setTargeting("tile", "").setTargeting("ct", "a");
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["adel_670237_ad"] = googletag.defineSlot("/7932/website/web_sports/web_sports_preps/WEB_Sports_Preps_Tennis/news-article/news", [[300, 250], [300, 600], [234, 60], [125, 125], [180, 150], [250, 250], [120, 600]], "adel_670237_ad")
        .addService(googletag.pubads()).setTargeting("pos", "2").setTargeting("tile", "").setTargeting("ct", "a");
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["adel_670238_ad"] = googletag.defineSlot("/7932/website/web_sports/web_sports_preps/WEB_Sports_Preps_Tennis/news-article/news", [[300, 250], [300, 600], [234, 60], [125, 125], [180, 150], [250, 250], [120, 600]], "adel_670238_ad")
        .addService(googletag.pubads()).setTargeting("pos", "2").setTargeting("tile", "").setTargeting("ct", "a");
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["adel_670235_ad"] = googletag.defineOutOfPageSlot("/7932/website/web_sports/web_sports_preps/web_sports_preps_tennis/news-article/news", "adel_670235_ad")
        .addService(pubads).setTargeting("pos", "1").setTargeting("tile", "").setTargeting("ct", "a");
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["top_leaderboard_ad"] = googletag.defineSlot("/7932/website/web_sports/web_sports_preps/WEB_Sports_Preps_Tennis/news-article/news", [[728, 90], [970, 250], [970, 90], [320, 50], [468, 60], [970, 30]], "top_leaderboard_ad")
        .addService(googletag.pubads()).setTargeting("pos", "1").setTargeting("tile", "").setTargeting("ct", "a");
NGIN.adSlots = NGIN.adSlots || {};
      NGIN.adSlots["bottom_leaderboard_ad"] = googletag.defineSlot("/7932/website/web_sports/web_sports_preps/WEB_Sports_Preps_Tennis/news-article/news", [[728, 90], [970, 250], [970, 90], [320, 50], [468, 60], [970, 30], [970, 600]], "bottom_leaderboard_ad")
        .addService(googletag.pubads()).setTargeting("pos", "f1").setTargeting("tile", "").setTargeting("ct", "a");

        pubads.setTargeting("zone", "news");
    pubads.setTargeting("siteid", "1672");
    pubads.setTargeting("pagenodetags", ["288033", "300148"]);
    pubads.setTargeting("sport", ["tennis"]);
    pubads.setTargeting("controller", "news_article");
    pubads.setTargeting("pntn", ["home", "star-tribune"]);

    

           googletag.enableServices();
    });


//]]>
</script>
  <link rel="stylesheet" href="//s3.amazonaws.com/sportngin-snap-production/ui_themes/inline-manual/1/main.css?20190108" type="text/css" />

  <script>
      window.inlineManualOptions = {
        tracking: {
          enabled: false
        }
      }
  </script>

  <script>
      NGIN.inlineManual.setVars({
        in_edit_mode: false,
        org_id: 1660,
        
        site_name: "MN Tennis Hub | High School Tennis News",
        site_short_name: "MN Tennis Hub",
        site_url: "https://www.mntennishub.com",
        site_id: 1672
      });

  </script>

  <script>!function(){var e=document.createElement("script"),t=document.getElementsByTagName("script")[0];e.async=1,e.src="https://inlinemanual.com/embed/player.cacb2d9a339b3500c03525980ca2a24c.js",e.charset="UTF-8",t.parentNode.insertBefore(e,t)}();</script>



  



    <!-- news article head code logic -->

<script>
  var recaptchaSiteKey = "6LePJx8TAAAAACXrjU21ZdxvkXD_rh3yzhSeoJ0a"
</script>
<script src="/javascripts/grecaptcha.js?1624378150"></script>
<script src="https://www.google.com/recaptcha/api.js?onload=recaptchaOnloadCallback&render=explicit" async defer></script>


<script>
//<![CDATA[
  window.nginSite = {"domain_name":"mntennishub.com","subdomain":"www","name":"MN Tennis Hub | High School Tennis News","short_name":"MN Tennis Hub","secure_subdomain":"mntennishub"}

//]]>
</script>



  <script type="text/javascript" src="/javascripts/jquery/jquery.toolbar.min.js"></script>

  
    <link rel="canonical" href="https://www.mntennishub.com/news_article/show/1191512" />
  
      <meta property="og:type" content="article"/>
<meta property="og:title" content="Class 1A singles title &#39;one of the classics in state history&#39;"/>
<meta property="og:description" content="Minnehaha Academy teammates Ancele Dolensek and Isabelle Einess played to a tiebreaker, with Dolensek prevailing."/>
<meta property="og:url" content="https://www.mntennishub.com/news_article/show/1191512-class-1a-singles-title-one-of-the-classics-in-state-history-"/>
<meta property="og:site_name" content="MN Tennis Hub | High School Tennis News"/>
<meta property="og:image" content="https://cdn3.sportngin.com/attachments/news_article/2279-166287125/pjimage_large.jpg"/>
<meta name="author" content="Ron Haggstrom, Star Tribune"/>
<meta property="article:published_time" content="2021-10-29T17:15:00-05:00"/>
<meta property="article:section" content="Sports"/>
    <meta property="article:tag" content="Tennis"/>



</head>

<body id="" class="site-body custom user_mode newsPage home v4" >
      <script>
//<![CDATA[
setTimeout(function() { window.SeMParticle.pageView(JSON.parse('{"depth1":"Sitebuilder","title":""}')) }, 500)
//]]>
</script>
<!-- Needs to be immediately after the opening <body> tag -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TMK6MGB"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe>
  <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGG8ZWR"
          height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->

  


<style type="text/css">
  /* html must be relative to keep the background div sized */
  html { position: relative; }

  /* fix positioning issue with smart banner when html is relative */
  #smartbanner {
    position: fixed;
    box-sizing: content-box;
  }

  
</style>

<div class="site-background"></div>

      <ul id="accountNav">
      
        <li class="currentSite hasSiteLogo">
          <a title="MN Tennis Hub | High School Tennis News Homepage" href="https://www.mntennishub.com"></a>
        </li>
        <li class='enabled' id='login'><span><a class="enabled" title="Login" href="https://login.sportngin.com">Login</a></span></li>
        <li class='secondary enabled' id='account_new'><span><a class="secondary enabled" title="Create an Account" href="https://user.sportngin.com/users/sign_up?user_return_to=https%3A%2F%2Flogin.sportngin.com%3Fnext_url%3Dhttps%253A%252F%252Fwww.mntennishub.com%252Fnews_article%252Fshow%252F1191512%26set_site_id%3D1672&amp;brand=">Create an Account</a></span></li>
      
      
      <li class="nginLogo"><a href="https://www.sportsengine.com/?utm_source=https://www.mntennishub.com&utm_medium=usertopnav&utm_campaign=applications" onclick="javascript:window.location=('https://www.sportsengine.com/?utm_source=https://www.mntennishub.com&utm_medium=usertopnav&utm_campaign=applications'); return false;">SportsEngine</a></li>




    </ul>

  
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  // js.src = "//connect.facebook.net/en_US/all/debug.js#xfbml=1&version=v2.3"; // use if debugging
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

  <a href="#yieldContent" style="color:#FFF;position:absolute;height:1px;width:1px;left:-9999px;">skip navigation</a>

  
  <!-- Google Tag Manager -->

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NBNKP6"

height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-NBNKP6');</script>

<!-- End Google Tag Manager -->


  
<div id="topNav" class="has-site-logo topNav">
  
    <div id="sn-site-logo">
  <a class="sn-site-logo-wrap" href="/">
    <span class="sn-site-logo-background" style="background-image: url(https://cdn2.sportngin.com/attachments/logo_graphic/9420/0311/tennis-hub_small.png);"></span>
  </a>
</div>

  
  <div class="theme-search-wrapper">
    <div class="theme-search-bar">
      
        <span class="site-tagline-text">
          
            MN Tennis Hub&nbsp; 
          
        </span>
      
      
      
        <div id="PageSearchBoxTopNav" class="theme-search-box">
  <input class="theme-search-input" type="text" placeholder="Page Search" />
  <span class="theme-search-clear"></span>
  <span class="theme-search-submit" >Search</span>
</div>

<script>
  new NGIN.PageSearchBox('#PageSearchBoxTopNav', {
    inputElement: '.theme-search-input',
    submitElement: '.theme-search-submit',
    clearElement: '.theme-search-clear'
  });
</script>

      
      
        <div id="GoogleSearchBoxTopNav" class="theme-search-box">
  <input class="theme-search-input" type="text" placeholder="Content Search" />
  <span class="theme-search-clear"></span>
  <span class="theme-search-submit">Search</span>
</div>

<script>
  new NGIN.GoogleSearchBox('#GoogleSearchBoxTopNav', {
    inputElement: '.theme-search-input',
    submitElement: '.theme-search-submit',
    clearElement: '.theme-search-clear'
  });
</script>

      
    </div>
  </div>
  <div class="theme-main-nav"></div>
  <div class="theme-sub-nav"></div>
  <div class="theme-mobile-nav">
    
    
    
      <div id="PageSearchBoxMobileNav" class="theme-search-box">
  <input class="theme-search-input" type="text" placeholder="Page Search" />
  <span class="theme-search-clear"></span>
  <span class="theme-search-submit" >Search</span>
</div>

<script>
  new NGIN.PageSearchBox('#PageSearchBoxMobileNav', {
    inputElement: '.theme-search-input',
    submitElement: '.theme-search-submit',
    clearElement: '.theme-search-clear'
  });
</script>

    
    
      <div id="GoogleSearchBoxMobileNav" class="theme-search-box">
  <input class="theme-search-input" type="text" placeholder="Content Search" />
  <span class="theme-search-clear"></span>
  <span class="theme-search-submit">Search</span>
</div>

<script>
  new NGIN.GoogleSearchBox('#GoogleSearchBoxMobileNav', {
    inputElement: '.theme-search-input',
    submitElement: '.theme-search-submit',
    clearElement: '.theme-search-clear'
  });
</script>

    
  </div>
</div>
<div id="topNavPlaceholder" class="page-has-banner"></div>

<script type="text/javascript">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</script>


  



  <style>
    .site-banner-wrapper {
      background-color: transparent;
    }

    
      .site-banner-wrapper {
        background-image: url(https://cdn4.sportngin.com/attachments/banner_graphic/9420/2954/siteHeader.jpg);
        background-position: center;
      }

      @media (max-width: 999px) {
        .site-banner-wrapper {
          min-height: 15.957447vw;
        }
      }

      @media (min-width: 1000px) {
        .site-banner-wrapper {
          min-height: 159.574468px;
        }
      }
    
  </style>

  <div id="siteHeader">
    

    <div class="site-banner-wrapper">
      <div class="site-banner-text-wrapper">
        

        
          <h1 style="color:#000000">MN Tennis Hub</h1>
        

        
          <h3 style="color:#000000"></h3>
        
      </div>
    </div>
  </div>



  <div id="siteContainer" class="container-fluid two_panel siteContainer">
    
      <div id="adWrapperTopLeaderboard" class="ad-wrapper top-leaderboard">
          <div class="adbox" style="">
          <div id="top_leaderboard_ad"><script type="text/javascript">              googletag.cmd.push(function() {
                googletag.display("top_leaderboard_ad");
              });
</script></div>
        </div>

</div>
<script type="text/javascript">new NGIN.AdResizer('#adWrapperTopLeaderboard');</script>

    

    

    <div id="yieldContent" class="row">
      
  
    
      <h2 id="displayBodyHeader" class=""><span></span></h2>
    
  



      <div id="panelTwo" class="col-sm-12">
        <div id="errorNotice">
  
  
  
  
  
</div>


        <div class='yieldPageContent'>
          
  




<div class=" newsItemColumn">

  <div class="column col-sm-12">
    <div class="newsItemElement pageElement">
      
      <img alt="" class="newsArticleThumbnail" src="https://cdn2.sportngin.com/attachments/news_article/2279-166287125/pjimage_thumb.jpg" title="pjimage.jpg">
      
      <h2 class="titleText">Class 1A singles title 'one of the classics in state history'</h2>
      <p class="authorDetails">By <span class="newsAuthor">Ron Haggstrom, Star Tribune</span>, <span class="newsDate">10/29/21,  5:15PM  CDT</span> </p>
      <span class="sn-share-icons">
        <div class="sn-share-text">Share</div>
        <div class="addthis_sharing_toolbox"></div>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b7e7311a76ae80" async="async"></script>
      </span>
      <hr>
      <h4 class="teaserText">Minnehaha Academy teammates Ancele Dolensek and Isabelle Einess played to a tiebreaker, with Dolensek prevailing.</h4>
      
      
      <div class="previewText"></div>
      
    </div>
  </div>
</div>


  

<div class="newsContentNode">      <div class="layoutContainer row layout-66-33 ad_column_300">
    
          <div class="column-1 column col-sm-12 col-md-8">
                <div id="pageEl_531904272" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p>Ancele Dolensek and Isabelle Einess are teammates and classmates. The Minnehaha Academy tandem are the top two players in Class 1A. It&rsquo;s only fitting their season concluded against each other in a tiebreaker.</p>

<p>Dolensek outlasted her fellow sophomore 6-0, 3-6, 7-6 (7-5) in the Class 1A girls&rsquo; tennis individual state tournament Friday at Reed-Sweatt Family Tennis Center. Dolensek was ranked second in the final regular season coaches association poll while Einess held down the top spot.</p>

<p>&ldquo;It is going to go down as one of the classics in state history for girls or boys,&rdquo; Redhawks coach Jose Williamson said. &ldquo;It was phenomenal.&rdquo;</p>

<p>Dolensek, who transferred to Minnehaha Academy from Rochester Century this season, came out playing her best tennis of the season. It didn&rsquo;t matter if it was on the forehand, backhand, an overhead smash, lob or drop shot, she was precise with every shot in a 6-0 victory in the first set.</p>

<p>&ldquo;That was the best set I have played all year,&rdquo; Dolensek said. &ldquo;Everything was going perfect.&rdquo;</p>

<p>Einess looked like the top player in the state in the second set, evening things up with a 6-3 victory.</p>

<p>&ldquo;Izzy never wants to lose,&rdquo; Williamson said. &ldquo;I knew she was going to dig in.&rdquo;</p>

<p>The deciding set turned into a back-and-forth affair as expected. Dolensek was up 6-3 in the tiebreaker, only to see Einess pull within one, prior to her getting match point.</p>

<p>&ldquo;I was shaking after the match,&rdquo; Dolensek said. &ldquo;I am a little dead to be honest.&rdquo;</p>

<p>The victory for Dolensek avenged a 6-2, 6-0 loss to Einess in the Section 4 finals. Both players finished the season with a 22-1 record.</p>

<p>&ldquo;I definitely played smarter today,&rdquo; Dolensek said. &ldquo;There was no pressure on me either&nbsp;being ranked No. 2.&rdquo;</p>

<p>Dolensek also became the first state champion in program history with the win.</p>

<p>&ldquo;They have been sparring with each other all season,&rdquo; Williamson said. &ldquo;I could even feel the tension in the third set. I couldn&rsquo;t believe how well they both were playing.&rdquo;</p>

<p>Both cruised to straight set victories to reach the finals. Einess beat Lydia Delich of Eveleth-Gilbert 6-0, 6-1 and Dolensek knocked off Ryann Witter of Rochester Lourdes 6-4, 6-0.</p>

<p>In the doubles championship, senior Ellie Pirtle and junior Petra Lyon of Breck rolled to a straight set victory, 6-1, 6-3, over Rochester Lourdes sophomores Taylor Elliott and Elyse Palen.</p>

<p>Pirtle and Lyon also swept senior Britney Prahl and junior Kylie Michels of Litchfield 6-0, 7-5 in the semifinals. The Mustangs&rsquo; tandem won all five state tournament matches in straight sets.</p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_531904250" class="pageEl"  >
  
    <script type="text/javascript">
      $j('#pageEl_531904250').load('/page_element/ajax/531904250' +
        '?width_percentage=66' +
        '&page_node_id=288033' +
        '&subseason=' +
        '&news_article_id=1191512' +
        '',
        function() {
          rebind_lbon()
          if ($j(".iframeHeader").length) {
            $j("body").trigger("resizeIframe")
          } else {
            $j("body").trigger("pageElementAjaxLoad")
          }
        });
    </script>
  <span class="clearAll"></span>
</div>


        </div>
          <div class="column-2 column col-sm-12 col-md-4">
                <div id="pageEl_531904251" class="pageEl"  >
  
    <div class="pageElement adElement">
   <div id="adWrapperAdElement670236" class="ad-wrapper ad-element-670236">
          <div class="adbox" style="">
          <div id="adel_670236_ad"><script type="text/javascript">              googletag.cmd.push(function() {
                googletag.display("adel_670236_ad");
              });
</script></div>
        </div>

</div>
<script type="text/javascript">new NGIN.AdResizer('#adWrapperAdElement670236');</script>

</div>


  <span class="clearAll"></span>
</div>


                <div id="pageEl_531904252" class="pageEl facebook-link"  >
  
      <div class="pageElement linkElement">
  <h4><a href="http://www.facebook.com/startribunesports/" target=_blank class="icon goToLink">Star Tribune Sports</a></h4>
  
</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_531904253" class="pageEl twitter-link"  >
  
      <div class="pageElement linkElement">
  <h4><a href="http://twitter.com/StribSports" target=_blank class="icon goToLink">@StribSports</a></h4>
  
</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_531904254" class="pageEl compressed"  >
  
      <div class="pageElement aggregatorElement newsAggregatorElement">

      <h3 class="aggHeader"><span>Tennis Hub Headlines</span></h3>

      

    <div class="odd item condensed">
    <a href="https://www.mntennishub.com/news_article/show/1191513?referrer_id=288033"><img alt="" width="75" src="https://cdn1.sportngin.com/attachments/news_article/c68a-166287634/08__1014453212_13PREP103021_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.mntennishub.com/news_article/show/1191513?referrer_id=288033">Minnetonka sweeps Class 2A girls' tennis titles</a></h4></li>
    <li class="dateAuthor futureDate">
      <span class="newsAuthor">By Jim Paulsen, Star Tribune</span>
      <span class="newsDate">10/29/2021, 5:30pm CDT </span>
    </li>
    <li class="teaser expandedView">Junior Sarah Shahbaz won the Class 2A singles championship and sisters Annika and Karina Elvestrom took the doubles crown.</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.mntennishub.com/news_article/show/1191513?referrer_id=288033">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="even item condensed">
    <a href="https://www.mntennishub.com/news_article/show/1191142?referrer_id=288033"><img alt="" width="75" src="https://cdn4.sportngin.com/attachments/news_article/215f-166207891/08_1014438089_05prep102821_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.mntennishub.com/news_article/show/1191142?referrer_id=288033">'Do it for Dave': Minnetonka wins emotional state title</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By JIM PAULSEN, Star Tribune</span>
      <span class="newsDate">10/27/2021, 7:30pm CDT </span>
    </li>
    <li class="teaser expandedView">The Skippers played all year with the memory of longtime head coach, Dave Stearns, who passed away unexpectedly in the offseason.</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.mntennishub.com/news_article/show/1191142?referrer_id=288033">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="odd item condensed">
    <a href="https://www.mntennishub.com/news_article/show/1191157?referrer_id=288033"><img alt="" width="75" src="https://cdn4.sportngin.com/attachments/news_article/0c66-166212261/Capture_thumb.JPG" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.mntennishub.com/news_article/show/1191157?referrer_id=288033">Breck wins first 1A state title since 2014</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By JOEL RIPPEL, Star Tribune</span>
      <span class="newsDate">10/27/2021, 5:15pm CDT </span>
    </li>
    <li class="teaser expandedView">The Mustangs relied on five returning players from last season.</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.mntennishub.com/news_article/show/1191157?referrer_id=288033">Read More</a>
      </span>
      <span class="commentCount">
        <a href="https://www.mntennishub.com/news_article/show/1191157?referrer_id=288033#commentStreamComments" title="1 Comment" class="button-small button-commentCount">
          <span class="button-image-right"></span>
          <span class="button-content">
            1<span class="comment-label"> Comment</span>
          </span>
        </a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="even item condensed">
    <a href="https://www.mntennishub.com/news_article/show/1191336?referrer_id=288033"><img alt="" width="75" src="https://cdn1.sportngin.com/attachments/news_article/ab03-166245415/pjimage_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.mntennishub.com/news_article/show/1191336?referrer_id=288033">Highly ranked friends on track to meet for state singles title</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By JIM PAULSEN, Star Tribune</span>
      <span class="newsDate">10/27/2021, 4:00pm CDT </span>
    </li>
    <li class="teaser expandedView">Minnehaha Academy sophomores Izzy Einess and Ancele Dolensek are not only the top seeds in the Class 1A singles field, they’re also best friends.</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.mntennishub.com/news_article/show/1191336?referrer_id=288033">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="odd item condensed">
    <a href="https://www.mntennishub.com/news_article/show/1190928?referrer_id=288033"><img alt="" width="75" src="https://cdn2.sportngin.com/attachments/news_article/a881-166151963/08_1014436188_05PREP102721_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.mntennishub.com/news_article/show/1190928?referrer_id=288033">State tennis: Mounds View hands Elk River rare loss</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By JIM PAULSEN, Star Tribune</span>
      <span class="newsDate">10/26/2021, 6:15pm CDT </span>
    </li>
    <li class="teaser expandedView">The state quarterfinal match came down to No. 4 singles</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.mntennishub.com/news_article/show/1190928?referrer_id=288033">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


      <div class="extendedOptions item even" style="text-align:right;">
        <link href="/news_rss_feed?tags=288033,3807491,3807492,3807493,300148" rel="alternate" title="WWW News with Tags: Error" type="application/rss+xml" id="rssFeed" />
          <a class="goToLink icon" title="View All" href="https://www.mntennishub.com/page/show/3481900?match_option=0&amp;news_aggregator=2743205&amp;tags=">View All</a>
      </div>

  </div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_531904256" class="pageEl"  >
  
    <div class="pageElement adElement">
   <div id="adWrapperAdElement670237" class="ad-wrapper ad-element-670237">
          <div class="adbox" style="">
          <div id="adel_670237_ad"><script type="text/javascript">              googletag.cmd.push(function() {
                googletag.display("adel_670237_ad");
              });
</script></div>
        </div>

</div>
<script type="text/javascript">new NGIN.AdResizer('#adWrapperAdElement670237');</script>

</div>


  <span class="clearAll"></span>
</div>


                <div id="pageEl_531904257" class="pageEl sn-title-sports open-links-in-new-window"  >
  
      <div id="feed_161252" class="pageElement aggregatorElement newsAggregatorElement ">
    <div id="feeder_161252" class="feeder">
  <h3 id="feeder_161252_title"><span>Feed for https://www.startribune.com/sports/index.rss2</span></h3>
  <div id="feeder_161252_items">
  </div>
  <div style="text-align: right; display:none;" class="extendedOptions item" id="feeder_161252_buttons">
    <a title="Refresh RSS Feed" class="reloadLink icon" href="#" onclick="new Ajax.Request(&#39;/feeder/rss_proxy/161252&#39;, { method: &#39;get&#39;, onSuccess: function(transport) { parse_rss_for_feeder(transport.responseXML, 161252,5); }});; return false;">Refresh</a>
    | <a class="rssLink icon" target="_blank" href="https://www.startribune.com/sports/index.rss2" title="Subscribe to RSS Feed">Subscribe</a>
  </div>
</div>
<script src="/javascripts/rss.js?1624378150"></script>
<script type="text/javascript">
  $j(function(){
      $j.ajax({
          url: '/feeder/rss_proxy/161252'
        }).success(function(r, status, xhr) {
          parse_rss_for_feeder(xhr.responseXML, xhr.responseText, 161252, 5)
      })
    });
</script>

  </div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_531904258" class="pageEl"  >
  
    <div class="pageElement adElement">
   <div id="adWrapperAdElement670238" class="ad-wrapper ad-element-670238">
          <div class="adbox" style="">
          <div id="adel_670238_ad"><script type="text/javascript">              googletag.cmd.push(function() {
                googletag.display("adel_670238_ad");
              });
</script></div>
        </div>

</div>
<script type="text/javascript">new NGIN.AdResizer('#adWrapperAdElement670238');</script>

</div>


  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer row layout-100 ">
    
          <div class="column-1 column col-sm-12 col-md-12">
                <div id="pageEl_531904249" class="pageEl"  >
  
    <div class="pageElement adElement">
   <div id="adWrapperAdElement670235" class="ad-wrapper ad-element-670235">
          <div class="adbox" style="">
          <div id="adel_670235_ad"><script type="text/javascript">              googletag.cmd.push(function() {
                googletag.display("adel_670235_ad");
              });
</script></div>
        </div>

</div>
<script type="text/javascript">new NGIN.AdResizer('#adWrapperAdElement670235');</script>

</div>


  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer row layout-100 ">
    
          <div class="column-1 column col-sm-12 col-md-12">
        </div>
    <span class="clearAll"></span>
  </div>





</div>

  

<div class="column col-sm-12">
  <p class="newsTags pageElement">Tag(s):
          <a href="https://www.mntennishub.com/page/show/288033-home">Home</a>&nbsp;

  </p>
  <div class="bottomOptions">
    <div class="sharingOptions">
      <span class="sn-share-icons">
        <div class="sn-share-text">Share</div>
        <div class="addthis_sharing_toolbox"></div>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b7e7311a76ae80" async="async"></script>
      </span>
    </div>
    <ul class="pageOptions">
      <li><a href="javascript: history.go(-1)" class="goBackLink icon">Back to Previous Page</a></li>
      <li><a class="printLink icon" onclick="window.print()">Print This Page</a></li>
    </ul>
  </div>
</div>

  <script type="text/javascript">
  $j(document).ready(function() {
    $j.get("/news_article/visit/1191512")
  })
</script>



        </div>
      </div>
      
        <div id="adWrapperBottomLeaderboard" class="ad-wrapper bottom-leaderboard">
          <div class="adbox" style="">
          <div id="bottom_leaderboard_ad"><script type="text/javascript">              googletag.cmd.push(function() {
                googletag.display("bottom_leaderboard_ad");
              });
</script></div>
        </div>

</div>
<script type="text/javascript">new NGIN.AdResizer('#adWrapperBottomLeaderboard');</script>

      

    </div>
  </div>
  <footer class="snFooterContainer">
    <div id="siteFooter">
  
    
    
    <ul class="se-footer">
      <li class="se-footer-copyright">
        This website is powered by SportsEngine's
        <a class="legalLink" target="_blank" href="https://www.sportsengine.com/solutions/">
          Sports Relationship Management
        </a>
        (SRM) software, but is owned by and subject to the  MN Tennis Hub | High School Tennis News privacy policy.
        <a class="legalLink" target="_blank" href="https://www.sportsengine.com/corp">
          &copy;2021 SportsEngine, Inc.
        </a>
        <br>
      </li>
      <li class="se-footer-link">
        <a class="legalLink" target="_blank" href="/privacy_policy.pdf">Privacy Policy</a>
      </li>
      <li id="poweredByNGIN" class="se-footer-logo" style="text-align: center;">
        <br>
        <a href="https://www.sportsengine.com/?utm_source=Sitebuilder&utm_medium=Footer&utm_campaign=SportsEngine+Internal+Link&utm_term=Footer"
           onclick="javascript:window.location=('https://www.sportsengine.com/?utm_source=Sitebuilder&utm_medium=Footer&utm_campaign=SportsEngine+Internal+Link&utm_term=Footer'); return false;">
          <img src="/logo_images/white_logo.png" alt="Powered by SportsEngine" title="Click here to learn how SportsEngine can empower your organization!">
        </a>
      </li>
    </ul>
</div>









  </footer>

  
    

<div id="PageSearch" class="theme-search-overlay" style="display:none;">
  <div class="theme-search-modal">
    <span class="theme-search-close"></span>
    <h1 class="theme-search-title">Page Search</h1>
    <div class="theme-search-box">
      <input type="text" class="theme-search-input" />
      <span class="theme-search-clear"></span>
    </div>
    <div class="theme-search-results">
      <img class="theme-search-spinner" src="/app_images/loaderBarUserMode.gif" />
      <span class="theme-search-status"></span>
      <!-- search results here -->
    </div>
  </div>
</div>

<script type="text/javascript" charset="utf-8">
  new NGIN.PageSearchModal('#PageSearch', {
    inputElement: '.theme-search-input',
    statusElement: '.theme-search-status',
    spinnerElement: '.theme-search-spinner',
    clearElement: '.theme-search-clear',
    resultsElement: '.theme-search-results',
    closeElement: '.theme-search-close',
  });
</script>

  

  
    <div id="GoogleContentSearch" class="theme-search-overlay" style="display:none;">
  <div class="theme-search-modal">
    <span class="theme-search-close"></span>
    <h1 class="theme-search-title">Content Search</h1>
    <div class="theme-search-box">
      <gcse:searchbox gname="GoogleSearch"></gcse:searchbox>
    </div>
    <div class="theme-search-results">
      <gcse:searchresults gname="GoogleSearch"></gcse:searchresults>
    </div>
  </div>
</div>

<script type="text/javascript" charset="utf-8">
  new NGIN.GoogleSearchModal('#GoogleContentSearch', {
    closeElement: '.theme-search-close',
  });
</script>

<script>
  // Google Generated Code
  (function() {
    var cx = '011769658581138827714:a7aokgiul0i';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

  

</body>
</html>
